[PP]Jan 22:Crash when trying to search - form submission

VERIFIED DUPLICATE of bug 2348

Status

()

Core
HTML: Form Submission
P1
normal
VERIFIED DUPLICATE of bug 2348
19 years ago
11 years ago

People

(Reporter: Paul MacQuiddy, Assigned: Steve Dagley)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using Jan. 22 build.  You crash immediately when doing a search at
www.metacrawler.com.

Updated

19 years ago
Summary: Crash when trying to search - form submission → [PP]Jan 22:Crash when trying to search - form submission

Comment 1

19 years ago
Marking as a [PP] bug.  Need to know if this happens on Win and Linux ASAP.
Plus Mac on latest build.  Please use 01/25 builds if 01/26 is not out yet.

Comment 2

19 years ago
Duplicate of 2348?
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
It doesn't crash on win/mac. But yes, it probably is a dup of 2348. Will add
this URL to the other bug, and verify as dup once 2348 is fixed.

*** This bug has been marked as a duplicate of 2348 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
I am Verifying this as a Dup now.  the metacrawler info has been added to 2248.

Comment 5

19 years ago
Inserting Milestone info.

Updated

11 years ago
You need to log in before you can comment on or make changes to this bug.