If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

add close button or close tab next to tabs

VERIFIED DUPLICATE of bug 108938

Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 108938
13 years ago
13 years ago

People

(Reporter: gerold.meisinger-reg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

there is a extension called "tab x" which adds a close button next to every tag.
i think this is an commonly used extension and should be integrated into firefox.

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 108938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.