Note: There are a few cases of duplicates in user autocompletion which are being worked on.

ctrl+mousewheel should also zoom images

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 4821
13 years ago
13 years ago

People

(Reporter: gerold.meisinger-reg, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

when using ctrl+mousewheel it only zoomes are increases the size of the text,
but it should also zoom images. if this is not wanted, because the website will
screw up, how about adding an option to open the image only in a new tab and
allow to zoom images only in this tab.

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Please search bugzilla before filing bugs, thanks
You need to log in before you can comment on or make changes to this bug.