Disappearing imported Bookmarks when using a new profile

VERIFIED DUPLICATE of bug 259629

Status

()

VERIFIED DUPLICATE of bug 259629
14 years ago
13 years ago

People

(Reporter: kirkzeus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I have just reinstalled Windows XP Pro and installed Firefox V1.0PR.
I've decided to delete the default profile and create a new profile, using
"firefox -profilemanager", and I have specified a different folder for the
profile settings, F:\Mozilla Firefox\. Now when I run Firefox it prompts to
import MS Internet Explorer bookmarks and these comes across fine and appears in
Firefox. So far so good. Now the problem, when I shut down Firefox and restart
it, all these imported Bookmarks have gone.

However if I use only the default profile, the Bookmarks stay in place. 

Reproducible: Always
Steps to Reproduce:
See above



Expected Results:  
Retained the imported bookmarks

Thank you
Assignee: vladimir → vladimir+bm

*** This bug has been marked as a duplicate of 259629 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.