'Launch Mozilla Firefox' option in installer has transparent background with NVIDIA TNT2

VERIFIED DUPLICATE of bug 225281

Status

()

Firefox
Installer
--
trivial
VERIFIED DUPLICATE of bug 225281
13 years ago
12 years ago

People

(Reporter: caterwomtious, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

On the final screen of the install wizard for Firefox 0.9/1.0PR and Thunderbird
0.7/0.8, there is a checkbox labelled "Launch (product) now". The text label of
this checkbox has a transparent background, through which you can see a portion
of the product logo.

See also: http://wowbagger.co.uk/thunderbird-install.jpg

Reproducible: Always
Steps to Reproduce:
1. Install Firefox or Thunderbird on my home PC

Actual Results:  
Installation is successful - it's just a minor display problem

Expected Results:  
Displayed a solid white background behind the text

I'm using an NVIDIA display driver:

   NVIDIA RIVA TNT2 Model 64/Model 64 Pro
   Version 5.6.7.2
   Date 24/03/2004

I suspect this driver is part of the problem, as this is similar to bug 252411,
which I experienced with an older version of the NVIDIA driver.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 225281 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.