MacOSX: 1.0PR: no app icon for 10.3++ release

RESOLVED FIXED

Status

()

RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: mcafee, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Firefox 1.0PR, macosx 10.3++ [insert code name here]

I downloaded firefox and tried it on a developer version
of MacOSX, things ran ok.  I did notice that dragging the
app to the doc didn't seem to create an app icon, this
works fine for 10.3.5/Panther, instead I just see the default
pencil/ruler icon.

Comment 1

14 years ago
*** Bug 262055 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

12 years ago
This is and has been working for me for quite some time.  Marking fixed.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.