Version, Component, Target Milestone, should not be required when you change a bug's product

VERIFIED DUPLICATE of bug 262010

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 262010
14 years ago
6 years ago

People

(Reporter: timeless, Assigned: myk)

Tracking

2.17.6
x86
Windows XP

Details

(URL)

(Reporter)

Description

14 years ago
the following fields are mandatory at bmo for changing a product:
&product=
&version=
&component=
&target_milestone=
&id=

version, component and target_milestone should be non fatal when you're changing
products.

the reason is that their old values don't matter, you're going to be prompted
for new ones anyway.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 262010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.