I am receiving frequent error messages to the effect that..."fash plug-in performed an illegal operation, it is highly recommended that you restart navigator."

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: alo, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I have read the knowledge base about this particular problem, and was unable to
find a "fix" that related to my particular problem.  After some experimentation
I was able to determine that the problem was d/t NPPGWrap.dll (the Microsoft
ActiveX Portability Container)and/or MsnChat45.ocx which I had installed to
enable me to chat, via Firefox, in the MSN groups.  The problem was the result
of one or the other or the combination of the two. The problem was quickly
resolved by deleting these, only to return if  reinstalled. The components
themselves worked ideally for chat, however, quite seemingly, caused this
"secondary" problem.

Reproducible: Always
Steps to Reproduce:
1.visit MSN groups
2.d/l and install NPPGWrap.dll
3.Return to MSN Groups and "run and install" MsnChat45.ocx

Actual Results:  
I will begin to get the above "flash plug-in error message" several times a day
when visiting my homepage, http://www.rr.com/flash/index.cfm (I seldom visit
other flash sites).  I normally receive the initial error message very shortly
after I install these plug-ins.  I had never had a problem w/ these errors prior
to installing the above mentioned plug-ins, which were also the last ones I
installed.

Expected Results:  
Ideally, I would like to be able to install these without receiving persistent
errors, and the need to restart Firefox on each occurrence.  However, I was very
happy to have resolved the problem, and thought I'd post so that this issue
might be known.

FIREFOX ROX

Comment 1

13 years ago
Please consult Microsoft about it...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.