Incorporate View | Page Source into one of tabs in Tools | Page Info

RESOLVED DUPLICATE of bug 201104

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 201104
14 years ago
14 years ago

People

(Reporter: Ryuichi KUBUKI, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040928 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040928 Firefox/0.10

The current menu item, View, is used to control and change the configuration of
a main view to match it with user's preference, and source browser is not
categorized as such activity. Rather, it should be incorporated into one of tabs
in Tools | Page Info, as one of detailed properties of a page object. If Page
Info stays under Tools menu (contrary to Bug 240384), then View | Page Source
shouldn't be under View menu.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
The current behaviour is in line with IE (the same reason why Options is under
Tool and not Edit...). This should probably be WONTFIXed.
Component: View Source → Toolbars
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> The current behaviour is in line with IE (the same reason why Options is under
> Tool and not Edit...). This should probably be WONTFIXed.

Um, then when does Firefox become 'better than IE' in its roadmap? Perhaps
never? Or it's up to Mozilla Suite?
How are other browsers (Opera/Safari/...) doing for the menu structure?

Comment 3

14 years ago
This has been WONTFIXed previously already.

Opera also has Source under View, btw.

*** This bug has been marked as a duplicate of 201104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.