Try to clear Search Bar Entries, Firefox Crashes

RESOLVED DUPLICATE of bug 258767

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 258767
13 years ago
13 years ago

People

(Reporter: John Liebson, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040926 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040926 Firefox/0.10

Enter any word for a search in the Search Box; try to delete it, FF will crash.

Reproducible: Always
Steps to Reproduce:
1. Enter a search in the Search Box
2. When search is finished, return to the box, clear the entry
3. Type in the first letter of the search done in step 1. Press Shift-DEL,
Firefox will crash.

Actual Results:  
As stated, this release of FF crashes every time. Not sure at what nightly this
behavior started, can only state that it was with a very recent nightly, perhaps
the one I'm using now.

Expected Results:  
Cleared the entry from the search box list of searches performed.

Sorry, but no Talkback report, because Talkback does not work for me. (I've
tried as many as ten times to submit previous reports, with no success.) Thus, I
can only report that my testing of the above scenario five or so times caused
Firefox to crash each and every time.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 258797 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Oops
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
Duping again to correct bug number.

*** This bug has been marked as a duplicate of 258767 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.