Closed Bug 262127 Opened 15 years ago Closed 13 years ago

HTTP Auth dialog is rather bland and could look better

Categories

(Firefox :: General, defect, trivial)

defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 244273

People

(Reporter: mwarhead, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040924 Firefox/0.10 (MOOX M3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040924 Firefox/0.10 (MOOX M3)

When logging into a site that uses a user name / password (but not in the page)
such as when logging into a router the user/password screen is really bland. It
would be great if it could be touched up. Is this skniable?????

Reproducible: Always
Steps to Reproduce:
1.Login to a router or any other site that uses a loing/pass prompt like it.
2.
3.

Actual Results:  
Bland unfriendly login screen.

Expected Results:  
Welcoming Colorful login screen.
Summary: I think the Login and Password Screen Should be redone to look better as it's rather bland. → HTTP Auth dialog is rather bland and could look better
Flags: blocking-aviary1.0-
Flags: blocking-aviary1.0- → blocking-aviary1.0?
Flags: blocking-aviary1.0? → blocking-aviary1.0-

*** This bug has been marked as a duplicate of 244273 ***
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.