Closed Bug 26213 Opened 24 years ago Closed 24 years ago

Information about cookie UI gets corrupted

Categories

(Core :: Networking: Cookies, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 25154

People

(Reporter: nathan, Assigned: morse)

Details

Build ID 2000012520, Win NT 4.0 SP5

Edit / Preferences / Advanced / Cookies
Press View stored Cookies (twice the first time it jumps - a known bug).

Select a cookie and the info about it is displayed.  Click and double click on
the text boxs of this infomation (ie in the bottom six box area).  Boxes flash
into view to the left of the top two boxes and then disappear.  Then the
contents of the boxes starts to contain incorrect values.  Clicking to different
cookie items doesn't clear the garbled information

*** This bug has been marked as a duplicate of 25154 ***
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
verified duplicate of 25154
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.