Closed Bug 262148 Opened 16 years ago Closed 16 years ago

"Use selected text as URI" in context menu (extension to "Search web for ",,,")

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 10080

People

(Reporter: ssl, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040830
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040830

This would be a nice extension. Some sites provide external links in plain text
format (not clickable, because of legal issues, e.g. in Germany). So you have to
mark, copy and paste this link into the address bar. Very annoying.

It would be a nice to have feature when you could select a certain text, right
click on it and select "Use selected text as URI", so Moz copies the selection
into the address bar and opens the page.


Reproducible: Always
Steps to Reproduce:
Duplicate of bug 10080? See bug 10080 comment 23 and bug 10080 comment 40 for
extensions.
Yes, indeed.

Would be a pretty nice feature without the need to install an extension.

*** This bug has been marked as a duplicate of 10080 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.