OPTION displaying label contents

VERIFIED DUPLICATE of bug 4050

Status

()

P3
critical
VERIFIED DUPLICATE of bug 4050
19 years ago
19 years ago

People

(Reporter: ckritzer, Assigned: rods)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
OVERVIEW:  The OPTION tag is displaying its label contents when it should only
be showing its text.

STEPS TO REPRODUCE:
1) Launch:
- Linux6 2000-02-01-10 Commercial build
- Win98 2000-02-01-08 Commercial build
- MacOS86 2000-02-01-09 Commercial build
2) Download the two attached html test files
3) Load the files into the browser.

ACTUAL RESULTS: 
rhythmguitarJohn Lennon
leadguitarGeorge Harrison
bassguitarPaul McCartney
drumsRingo Starr

EXPECTED RESULTS:
John Lennon
George Harrison
Paul McCartney
Ringo Starr

PLATFORMS & BUIDLS TESTED ON:
- Linux6 2000-02-01-10 Commercial build
- Win98 2000-02-01-08 Commercial build
- MacOS86 2000-02-01-09 Commercial build

ADDITIONAL COMMENTS: This also shows up under OPTGROUP.  An example is included.
(Reporter)

Comment 1

19 years ago
Created attachment 4832 [details]
OPTION testcase w/notes
(Reporter)

Comment 2

19 years ago
Created attachment 4833 [details]
OPTGROUP testcase, with notes

Comment 3

19 years ago
Reassigning to Rod.
Assignee: karnaze → rods
(Assignee)

Comment 4

19 years ago

*** This bug has been marked as a duplicate of 4050 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
verified dup of bug 4050 Both <option label> AND <option> content are displayed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.