Closed Bug 262167 Opened 15 years ago Closed 15 years ago

Windows Installer creates Directory in Startmenu with "Create Icons in Startmenu" unchecked

Categories

(Firefox :: Installer, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: philipp, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040928 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040928 Firefox/0.9.1+

The Windows Installer of Firefox does create an empty Folder named "Mozilla
Firefox" in the Users Startmenu even when the Checkbox in the Custom Setup
options of the Installer for "Create Icons for Firefox - In my Start Menu
Programms Folder" is unchecked. This (empty) folder should not be created.


Reproducible: Always
Steps to Reproduce:
1. Delete the folder "Mozilla Firefox" in users Startmenu
2. Run the Installer
3. Choose "Custom" Setup
4. Unflag Checkbox for "Create Icons for Firefox - In my Start Menu Programms
Folder"
5. Continue Installation


Actual Results:  
Any empty folder named "Mozilla Firefox" is created in the Users Startmenu.

Expected Results:  
Dont create the emtpy folder named "Mozilla Firefox" in the Users Startmenu.

Workaround: Delete the folder after each Installation.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.