list of cookies exceptions not properly alphabetized

RESOLVED DUPLICATE of bug 245100

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 245100
14 years ago
14 years ago

People

(Reporter: tenacty, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

the list on Tools-Options-Cookies-Exceptions consists of 2 independent
alphabetized lists: one with www. at beginning of url and one without www.

this causes 2 searches of the list to be done when looking for a site.

why not automatically the www. and combine the lists into one alpha list.  by
doing this, pressing the key of the first letter will bring you much closer to
the site sought without having to do this twice (and using the first letter key
obviously doesn't even work with the www. prefix)

this might be the only way Internet Explorer is superior to Firefox!!  why not
reprogram to improve this and deny bragging rights to IE.

prompt action will be appreciated by millions of users.  tx and brgds.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
(In reply to comment #0)the comment below should say "why not automatically
delete the www. before adding the site to the list".  rest of comment remains
unchanged.
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3
> 
> the list on Tools-Options-Cookies-Exceptions consists of 2 independent
> alphabetized lists: one with www. at beginning of url and one without www.
> 
> this causes 2 searches of the list to be done when looking for a site.
> 
> why not automatically the www. and combine the lists into one alpha list.  by
> doing this, pressing the key of the first letter will bring you much closer to
> the site sought without having to do this twice (and using the first letter key
> obviously doesn't even work with the www. prefix)
> 
> this might be the only way Internet Explorer is superior to Firefox!!  why not
> reprogram to improve this and deny bragging rights to IE.
> 
> prompt action will be appreciated by millions of users.  tx and brgds.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.
> 2.
> 3.


*** This bug has been marked as a duplicate of 245100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.