F6 does not work after "select all" and delete

RESOLVED WORKSFORME

Status

Thunderbird
General
--
minor
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Preetham Kajekar, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

The k/b shortcut F6 which is used to navigate between panes will not work if all
messages in right pane and selected and deleted. The focus prior to this should
be on a folder in the left pane

Reproducible: Always
Steps to Reproduce:
1. Set the focus to a folder on the left pane.
2. Press Ctr+A to select all messages
3. Prese "Del" to delete all messages.
4. After this, pressing F6 will not navigate through panes. The user will need
to use a mouse. 

Actual Results:  
After this, pressing F6 will not navigate through panes. The user will need to
use a mouse

Comment 1

14 years ago
I'm unable to reproduce this symptom with Moz 1.7.2 or Moz 1.8a4-0924 (or, for 
that matter, with TB 0.8), under Win2K.
(Reporter)

Comment 2

14 years ago
It works fine with Moz.
I am seeing this problem with version Moz TB 0.8 (20040913)


Comment 3

14 years ago
(In reply to comment #2)
> It works fine with Moz.
> I am seeing this problem with version Moz TB 0.8 (20040913)

Here's a hint: to effectively report bugs, put that information in the build 
identifier field.
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > It works fine with Moz.
> > I am seeing this problem with version Moz TB 0.8 (20040913)
> 
> Here's a hint: to effectively report bugs, put that information in the build 
> identifier field.
Sorry about this. Will make sure I do this the next time !
Also, the platform is WinXp SP2. 

Comment 5

13 years ago
Is this bug still an issue?  I cannot reproduce with TB 0.9, Win2K.
(Reporter)

Comment 6

13 years ago
Yes. No longer reproducible 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

13 years ago
Reopened to fix resolution.  Preetham Kajekar, please use "WorksForMe" rather 
than "Fixed" unless you can point to a specific patch that fixed the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.