When showing only unread mails, the mail I currently reads get mark read, and disappears from view

RESOLVED DUPLICATE of bug 261682

Status

RESOLVED DUPLICATE of bug 261682
14 years ago
14 years ago

People

(Reporter: hasse, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040928 Firefox/0.9.3
Build Identifier: version 0.8 (20040926)

When showing only unread mails, the mail I currently reads get mark read, and
disappears from view, and then I have to switch to show all mails to delete it.

Reproducible: Always
Steps to Reproduce:
1.Set to show onle Unread mails
2.Read a unread mail and it is then being marked as read
3.While you read and when mozilla updates mail (via IMAP) it disappears from the
Mailselection view, and you have to switch to see All mails to delete it

Actual Results:  
Mail "disappeared" from the mailselection part(I could still read it in preview
pane)

Expected Results:  
It should not disappear while reading
(Assignee)

Comment 1

14 years ago
that's me.
Assignee: mscott → bienvenu
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 261682 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.