CTRL+SHIFT+F does not load the search site

RESOLVED DUPLICATE of bug 186789

Status

RESOLVED DUPLICATE of bug 186789
15 years ago
14 years ago

People

(Reporter: uto, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4) Gecko/20040927

The CTRL+SHIFT+F shortcut does not work anymore. It used to load a web search
site (e.g. www.google.com). Now it does nothing.

Reproducible: Always
Steps to Reproduce:
1. Open mozilla.
2. Press CTRL+SHIFT+F
3.

Actual Results:  
Nothing

Expected Results:  
google.com should load.

Comment 1

15 years ago
According to bug 186789 comment 62, it's now ctrl-shift-s.

*** This bug has been marked as a duplicate of 186789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.