Clear button For Quick Search Bar is gone

RESOLVED DUPLICATE of bug 255643

Status

--
minor
RESOLVED DUPLICATE of bug 255643
14 years ago
14 years ago

People

(Reporter: jsieben_mozilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

In previous builds, there was a nice clear button to clear the quick search bar
easily.

In 0.8, this button is no longer present. Now I have to double click and hit
backspace to clear the quick search bar.

The clear button should return.

If the look and feel is a concern, perhaps there could be a small x button like
in the Firefox tab bar.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
Note that the duplicate has itself been duped to another, not-quite-the-same 
issue, bug 262008.

*** This bug has been marked as a duplicate of 255643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.