On fresh install (never done!) I cant choose an arbitrary install's directory.

VERIFIED DUPLICATE of bug 233746

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 233746
14 years ago
12 years ago

People

(Reporter: Agostino, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When I try to install a NEW (never done) install on a WinXp (Sp2) and I 
choose "Custom Installation" to choose another path to install it in, all my 
chooses are ignored or mistaken.
So I forced to install on prososed defaulft path.

Reproducible: Always
Steps to Reproduce:
1. Do a "first time" install of Firefox.
2. Choose "Custom Install"
3. Try to specify another dir or a NEW* not existing path.
eg: try to input c:\test\bi-test\firefox in dialog box.

Actual Results:  
The specification of the new path are ignored or mistaken.

Expected Results:  
A new directory should been created and Firefox installed in.

Comment 1

13 years ago
Yes this is annoying as I've got a problem with XP regarding browsing folders,
paths & such, usually requiring me to enter the path when saving/opening in
programs. Mind you, it's nice being able to run the installer now (#235668)

*** This bug has been marked as a duplicate of 233764 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Oops, dyslexified that duping.

*** This bug has been marked as a duplicate of 233746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.