Want generic "follow-up" function for e-mail

RESOLVED DUPLICATE of bug 45715

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 45715
13 years ago
13 years ago

People

(Reporter: Toralf Lund, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; @AB_CD@; rv:1.8a4) Gecko/20040922 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; @AB_CD@; rv:1.8a4) Gecko/20040922 Firefox/0.9.1+

This is somewhat related to bug 45715 - working with mailing lists is somewhat
cumbersome because there is no direct way (that always work) to post a followup
message to the list - as opposed to replying to the sender.

You might implement a function that would send to the list address based on the
"List" headers, but why not make it even simpler (and more foolproof)?

Suggestion: Add a button "Follow-up" that will act just like "Reply" or "Reply
All", exept for using the To-address of the original message as default
To-address of the new one, and possibly copy the Cc-field too, but *not* include
orignal From/Sender in the new address list.




Reproducible: Always
Steps to Reproduce:
(Reporter)

Updated

13 years ago
Summary: Want generlic "follow-up" function for e-mail → Want generic "follow-up" function for e-mail

Comment 1

13 years ago
xref bug 236833.  I personally think that separate Reply and Reply All buttons 
is one button to many.
Depends on: 45715
OS: Linux → All
Hardware: PC → All

Comment 2

13 years ago
The purpose here is the same as bug 45715, right? If we add a Reply to List
button in the UI, it should just work, the user shouldn't have to care about the
implementation, so it doesn't make sense to have 2 different buttons, so I don't
see why we'd have 2 different bugs. I.e. suggesting dupping.
(Reporter)

Comment 3

13 years ago
I added this partly because bug 45715 doesn't seem to be going anywhere (it's
been open for *years*) - much to my surprise. I would assume that more people
than me were annoyed by the fact that they have to hit Reply All, then delete
the address of the original poster, or alternatively send duplicates (well, that
one is more annoying to the receiver, actually), all the time when working with
mailing list messages. I have, however, been thinking that maybe the problem is
that the approach discussed in bug 45715 is the wrong one. I mean, perhaps
having a special case for mailing list messages is not the way to go. So what I
suggest here, is to forget all about the List-headers etc., and just allow the
user to send a message "in the same direction" as another, regardless of whether
it was addressed to a mailing list or not.

Comment 4

13 years ago
OK, seems like just a different implementation idea. Dupping.

*** This bug has been marked as a duplicate of 45715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 45715
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.