allow popup ignored for site

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
14 years ago
13 years ago

People

(Reporter: wwadge-firefoxbugzilla, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

A site tries to open a popup when requested and is correctly blocked. Trying to
force the popup to open anyway is not possible.



Reproducible: Always
Steps to Reproduce:
Go to www.bov.com and click login on the top right of the page. Ffox blocks it
correctly. Now try to tell it not to block it or to show it and try again. It is
not possible.

Perhaps it's because it's going to from bov.com to https://ebanking.bov.com ?
some extensions (TBE/TBP) in particular may cause this problem.
Disable them and see if it works
(Reporter)

Comment 2

14 years ago
You're right. Sorry for the noise on the list. Closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

14 years ago
Status: RESOLVED → VERIFIED
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.