Animated gif animation runs too fast

VERIFIED DUPLICATE of bug 232769

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 232769
14 years ago
14 years ago

People

(Reporter: James Robertson, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Animated GIFs seem to be running at double speed compared with MS IE. If you
look at the turning pages book animation at
http://www.european-patent-office.org/epo/pubs/oj_index_e.htm
you'll see this happening.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.european-patent-office.org/epo/pubs/oj_index_e.htm
Actual Results:  
Animated GIF displays, animation running too fast

Expected Results:  
Animate the GIF at approximately half the current speed.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch

*** This bug has been marked as a duplicate of 232769 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.