firefox-1.0PR.es-AR.langpack.xpi is "Not a valid install package"

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: volkmar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040914 Firefox/0.10

Screenshot follows

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 160726 [details]
"Not a valid install package"

firefox-1.0PR.es-AR.langpack.xpi is "Not a valid install package"

Comment 2

14 years ago
CCing the maintainer of this language pack.

Comment 3

14 years ago
It's corrupted in Mozilla servers.
There's a post in netscape.public.mozilla.l10n stating this.
If needed I can attach the langpack here.
But, we are releasing the 0.10.1 files, so this can be ignored.

Comment 4

9 years ago
Assuming this is resolved, WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.