Closed Bug 262419 Opened 17 years ago Closed 1 year ago

Saving as Web Page, Complete is stuck and never ends

Categories

(Firefox :: File Handling, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: relf, Unassigned)

References

()

Details

Attachments

(1 file)

Linux build 2004092807

To reproduce:
1. Open provided URL
2. File -> Save Page As... -> Web Page, complete -> Save
3. Saving dialog appears but saving progress is stuck at 5% with no network activity
Blocks: 115634
Using Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913
Firefox/0.10, I also may observe some strange behaviour there: though there's no
kind of saving progress indicator, the page is obviously saved not completely.
I'll attach here a zip archive of what was saved.
(In reply to comment #1)
> though there's no kind of saving progress indicator

I have 
Edit -> Preferences... -> Navigator -> Downloads -> Open a progress dialog
Probably, you have something different there.


Blocks: 262431
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
Still in SeaMonkey 2005082801
Status: UNCONFIRMED → NEW
Ever confirmed: true
My Firefox 2.0.0.6 on Kubuntu 7.04 appears to save it completely; progress said "Done." and results look like comment 2's.

However, when viewing the saved page, the WayBack Machine script at the bottom of the page messes up the image source attributes.
Assignee: file-handling → nobody
QA Contact: ian → file-handling
Product: Core → Firefox
Version: Trunk → unspecified

Matti, does this still reproduce?

Flags: needinfo?(bugzilla)

seems to work now but the page could have changed in the meantime

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(bugzilla)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.