History Column Configuration Broken

RESOLVED DUPLICATE of bug 261959

Status

RESOLVED DUPLICATE of bug 261959
14 years ago
4 months ago

People

(Reporter: rturnbul, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Using new default profile (visit mozilla.org and mozllazine.org first to
generate some history)

Open History (CTRL-H)
Select View/Group by/None
Click the column configuration button on the right

Select Referrer

Result - nothing happens


Using my existing profile I get slightly different broken behavior.

I was able to deselect Last Visited, but when I try to turn Last Visited back on
the cursor changes shape and nothing more happens. I have to hit escape twice to
get the normal cursor back.

This appears to to a Linux only bug. I haven't been able to reproduce this in Win2k.
Probably, yes.
Depends on: 261959
(Reporter)

Comment 3

14 years ago
The keyboard workaround allows me to select history columns. I'd say Christian
is correct in saying that this bug is related to 61959.
(Reporter)

Comment 4

14 years ago
Oops 261959.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 261959

Updated

4 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.