Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 247980
14 years ago
14 years ago

People

(Reporter: Jorge Pérez, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When clicking in a link to an MP3 file, instead of starting the reproduction of
the file, FireFox starts a download.

Reproducible: Always
Steps to Reproduce:
1. Click in any link
2.
3.

Actual Results:  
Download starts

Expected Results:  
Open Windows Media Player or related software.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040930
Firefox/0.10

WFM (Using quicktime)

*** This bug has been marked as a duplicate of 247980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.