First time drop down icon on address bar is clicked after opening Firefox it opens and immediately closes

VERIFIED DUPLICATE of bug 235525

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 235525
14 years ago
14 years ago

People

(Reporter: Dan Taylor, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

First time drop down icon on address bar is clicked after opening Firefox it
opens and immediately closes.
After the first time it works correctly, but when firefox is closed and opened
again, same problem occurs, but only once again.

Reproducible: Always
Steps to Reproduce:
1. Open firefox
2. click expand/drop down icon at the right of address bar
3.

Actual Results:  
The address bar list opens and immediately closes again

Expected Results:  
It should stay open

I've tried several themes and it occurs in each.
(Reporter)

Comment 1

14 years ago
I've just realised, this only happens where the homepage has a text input field
like google with an auto focus on it.
Assignee: location-bar → firefox
Component: Location Bar → General
Product: Browser → Firefox
QA Contact: firefox.general

*** This bug has been marked as a duplicate of 235525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.