RSS feeds with leading dots in their names get hidden

RESOLVED DUPLICATE of bug 262018

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 262018
14 years ago
9 years ago

People

(Reporter: Rimas Kudelis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040819 Firefox/0.9.1+
Build Identifier: Thunderbird version 0.8 (20040926)

If you're subscribing to feeds, titles for which have leading dots (e.g.
<title>..blog of the insensitive clod</title>), these feeds get hidden after
first reload of Thunderbird. Also, if you unsubscribe from them, and then reload
thunderbird, they're kept hidden in a trash folder, so you cannot remove them
(even "empty trash" does nothing). that also prevents me from resubscribing back
to the feed (another issue, i guess).

Reproducible: Always
Steps to Reproduce:
1. Run thunderbird
2. subscribe to http://zygis.gotdns.org/wp-rss2.php
3. close thunderbird
4. run thunderbird

Actual Results:  
The feed is hidden

Expected Results:  
the feed SHOULD have been displayed.

Comment 1

14 years ago
Confirmed on Thunderbird 0.9 on Linux
But couldn't access the URL given, so made a test rss feed that displayed this
problem.
The "Store Feeds in Folder" setting for the feed displays blank
Status: UNCONFIRMED → NEW
Ever confirmed: true
Bug 262018 seems to be related to this.

*** This bug has been marked as a duplicate of 262018 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.