Menu doesn't appear when hovering over a link.

RESOLVED DUPLICATE of bug 143185

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 143185
14 years ago
12 years ago

People

(Reporter: Arion Blishen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Drop down menu doesn't appear when hovering over a link.



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
if (document.all) var IE4=true;
else if (document.layers) var NN4=true;
else var OTHER=true;

Since Mozilla does not use document.all or document.layers, the script that
controls the menus will never do anything in Mozilla.

Not a browser bug.  The site needs to rewrite their script.  Reporter, you might
write to the site and suggest it.

->TE

*** This bug has been marked as a duplicate of 143185 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.