Download causes access of Drive A;(Only) Can't close without crash or "end now"

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: Jay Cantu, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

I am running a PIII 400mhz with W2k ver. 5.0 (Build 2195: Service Pack 4) &
Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Upon trying to download a .exe file to my hard drive, a popup window continues
to come up for drive A: regardless of directory in drive C: selected for
download. End Now or crash of FireFox results when trying to close popup windows
& / or firefox tab.

Reproducible: Always
Steps to Reproduce:
1. With Zone Alarm 5.1.011.000 loaded, click on "Check For Update" under the
"Preferences" tab
2. At http://download.zonelabs.com/bin/updates/znalm/za51033000AEN1023.html,
clcik on "Download Now" 
3. Select "Save File Location" = C:/Program Files/Zone Labs/

Actual Results:  
Popup window containing:
There is no disk in the drive. Please insert a disk into drive A:
[Cancle] [Try Again] [Continue]
Closing the popup results in another popup. Clicking the buttons results in
contiuing to access drive A: or crashing FireFox. Closing the tab in FireFox
results in "End Now" or crash. 

Expected Results:  
File saved to desired location & browser continuing to run.

Thank you for your assistance & concern in this mater.
Regards, Jay Cantu

email=jaycandoit@ev1.net

Updated

13 years ago
Whiteboard: DUPEME
close Firefox
go to your profile directory
C:\Documents and Settings\username\Application
Data\Mozilla\Firefox\Profiles\randomname.xxx\
and delete the file downloads.rdf

Start Firefox and try a download
(Reporter)

Comment 2

13 years ago
Thank you, Peter van der Woude.
Deleting the file downloads.rdf corrected the problem. Thank you once again.
Regards, Jay Cantu 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.