cannot cancel posts on news.mozilla.org

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
19 years ago
4 years ago

People

(Reporter: endico, Unassigned)

Tracking

Details

(Reporter)

Description

19 years ago
We get tons of invalid posts can't get rid of them. In particular,
the jobs newsgroup is pretty worthless because the signal/noise
ratio is so low. We should be able to delete the spam. If secnews
is too broken to handle this then lets start our own server.

Comment 1

19 years ago
Markus, can you take this? When I ran INN few years ago I used to have spam 
cancel bots to clean at least some of that.

My take to have Mozilla's own NNTP server is definitively NO. What would we 
accomplish with that? We would just take same problem into it - why not fix it 
in current server and leverage current support models.
Assignee: rko → mbaur
(Reporter)

Comment 2

19 years ago
The reason I mentioned setting up our own server is that afaik, the article
deletion problem on secnews is unfixable. If this turns out to be fixable
then staying with the current setup is fine with me. The problems we have
with secnews are that there is no pre-filtering of spam and that we can't
delete off topic posts. We get lots of complaints about the amount of spam
we deliver.

Comment 3

19 years ago
You can actually cancel messages from netscape.public.mozilla.* newsgroups. We
could set up a cancelbot to get rid of spam. The only problem I can see is with
the bidirectional mail <-> news gateway. Delaying the feed to mailing lists to
wait for eventual cancels is probably undesirable. So the only viable option
seems to be to filter in the gateway itself. Maybe we could move away from
newsgate to a perl based gateway which we could possibly modify to do the spam
filtering.
Status: NEW → ASSIGNED
This bug has not been touched for more than nine months. In most cases, that 
means it has "slipped through the net". Please could the owner take a moment to 
add a comment to the bug with current status, and/or close it.

Thank you :-)

Gerv

Comment 5

18 years ago
Moving to nobody until we have better picture of where we'll be going with 
mozilla.org support by IC.
Assignee: mbaur → nobody
Status: ASSIGNED → NEW

Updated

18 years ago
Depends on: 62228
(Reporter)

Comment 6

18 years ago
*** Bug 54036 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
wfm
except for really really old posts, I can cancel news posts
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
Blocks: 62228
No longer depends on: 62228
(Assignee)

Updated

4 years ago
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.