Status

()

VERIFIED DUPLICATE of bug 262179
14 years ago
10 years ago

People

(Reporter: thiemogamma, Assigned: bugs)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

sometimes (50% of all downloads) the download stops suddenly and one has to
cancel  it and retry it

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.
what circumstances ?
how many files ?
how large ?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 262179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
V.Duplicate, based on the (too) few details here.
Status: RESOLVED → VERIFIED
Version: unspecified → 1.0 Branch
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.