Outdated info on Hall of Fame, Netscape 7.1, HP ´s first Mozilla

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
14 years ago
6 years ago

People

(Reporter: hhschwab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20040930
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20040930

though HOF mentions some new entries, like Linspire and Nokia, old clients like
Netscape and HP are showing outdated info:


    Netscape 7.1 is the latest Netscape commercial distribution
    of Mozilla 1.4 ...

http://channels.netscape.com/ns/browsers/default.jsp offers Netscape 7.2


HP:
The first version of Mozilla for HP-UX PA and IPF platforms is now available
...

also provides the Mozilla Web Client for Tru64 UNIX and Mozilla for OpenVMS, and
its Printer Assistant product uses an embedded version of Netscape 7.0/Mozilla
1.0.1.

http://www.hp.com/products1/unix/java/mozilla/index.html
They offer 1.2.1, 1.4, 1.6 for HP-UX, I didn´t check the versions for OpenVMS/Tru64

Reproducible: Always
Steps to Reproduce:
1. Read HOF
2. Think
3. Follow links


Actual Results:  
filed a bug ;-)

Expected Results:  
self-repairing webpages?

I recommend Mozilla Hall of Fame to some people not believing Mozilla is a
professional product made by professionals, used by prominent companies.
It doesn´t make a good impression, if Netscape 7.1 using 1.4 is mentioned, or HP
just starting to use Mozilla.

Comment 1

14 years ago
Could you click on the edit this page link at the bottom, edit it to look how
you propose it be changed to, and then attach the output from the next page to
this bug?

That would help a lot.
(Reporter)

Comment 2

14 years ago
Created attachment 162368 [details] [diff] [review]
patch for hof.HTML

I couldn´t use doctor to edit the XML version, so I made a patch for the
HTML-version. Had to copy the patch from doctor´s  textarea to my windows
Programmers Notepad, so I don´t know if CR/LF is ok for a patch.

http://doctor.mozilla.org/doctor.cgi

I only updated the version numbers,. there is some more text on the Netscape
website, if you are following the link, but I didn´t want to make the entry
longer, or replace the last sentence with new  Netscape wording.

from the website:
New in Netscape 7.2
 
With faster rendering and start-up times and updated plug-ins like Macromedia
Flash 7,....
Improved popup window controls and security while browsing


I can´t provide more info for the outdated HP entry, as I don´t know what is up
to date at HP, I don´t use these operating systems. I was just following the
links, and found, that here HP documents the first start, but at different
pages they have more modern browsers, I didn´t find the Printer Assistant
product using an embedded Mozilla.
(Reporter)

Comment 3

14 years ago
Created attachment 162369 [details] [diff] [review]
Patch for hof.XML

textarea from doctor copied and pasted to a windows editor, hope this works.
Same as before, only version numbers changed.

Comment 4

14 years ago
I don't think having "Production X is the latest distribution..." is a good
idea.   Hermann, can you do a patch with all version info removed whenever
appropriate?
Assignee: mozilla.webmaster → hhschwab

Comment 5

14 years ago
guys, can we not leave bugs stale for this long?

Comment 6

14 years ago
What should happen here? Should Netscape 7.1 be updated to Netscape 7.2 and the
version they are based on as well? (Like the patch seems to be suggesting.)

Should we address comment 4? (Seems reasonable now that Netscape 8 is
approaching based on Firefox 1.0.)

Personally, I think it is quite an ugly page that isn't really useful at all,
but that is me.
(Reporter)

Comment 7

14 years ago
What about this? Should a warning be included about the entanglement with
IE-Engine in NS8? ;-) Or should it be mentioned that Netscape 6 amd 7 were based
on Mozilla, Netscape 8 on Firefox?
Imho somebody responsible at Netscape should suggest the entry, but maybe nobody
over there is responsible anymore.

Index: mozilla-org/html/university/hof.xml
===================================================================
RCS file: /cvsroot/mozilla-org/html/university/hof.xml,v
retrieving revision 1.36
diff -u -r1.36 hof.xml
--- mozilla-org/html/university/hof.xml	16 Oct 2004 05:31:45 -0000	1.36
+++ mozilla-org/html/university/hof.xml	9 Mar 2005 17:20:54 -0000
@@ -58,16 +58,15 @@
 
 <Vendor>
   <html:img src="nslogo.gif"/>
-  <Title xlink:type="simple" xlink:show="replace"
xlink:href="http://channels.netscape.com/ns/browsers/7/">Netscape 7</Title>
+  <Title xlink:type="simple" xlink:show="replace"
xlink:href="http://channels.netscape.com/ns/browsers/">Netscape Browsers</Title>
   <Synopsis>
-    Netscape 7.1 is the latest Netscape commercial distribution
-    of Mozilla 1.4 for Windows, Mac OS, and Linux.
+    Netscape uses Mozilla code and technology for Windows, Mac OS, and Linux.
     Its user interface is tuned for end-users rather
     than developers, and it includes additional features such as
     AIM and a spell checker.
   </Synopsis>
   <Type>embedded application</Type>
-  <Date>20030701</Date>
+  <Date>20050308</Date>
 </Vendor>
 
 <Vendor>
(Reporter)

Comment 8

14 years ago
Created attachment 176907 [details] [diff] [review]
new patch for hof.xml, see comment 7

I really don´t know what should be written over there. danielwang assigned this
to me. Feel free to reassign as you want to. Maybe the page should stay
unchanged as a document of history.
(Reporter)

Updated

13 years ago
Assignee: hhschwab → mozilla.webmaster
Assignee: www-mozilla-org → nobody
QA Contact: danielwang → www-mozilla-org

Comment 9

10 years ago
The Hall of Fame page now redirects to the Mozilla-Based Applications page, so we are no longer making changes to hof.xml or HOF.html.  Closing as wontfix.  If there are any edits to make to the Mozilla-Based Applications page, feel free to file a new bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.