image/x-ms-bmp MIME type not recognized as BMP picture

VERIFIED DUPLICATE of bug 262505

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 262505
13 years ago
13 years ago

People

(Reporter: David Balažic, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; rv:1.7.3) Gecko/20040913 Firefox/0.10

FireFox does not recognize the MIME type image/x-ms-bmp and tries to handle the
picture with an external helper app.

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 262505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.