Last Comment Bug 262523 - Allow refreshing a feed page
: Allow refreshing a feed page
Status: RESOLVED FIXED
:
Product: MailNews Core
Classification: Components
Component: Feed Reader (show other bugs)
: unspecified
: All All
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 354665 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-01 17:36 PDT by Ray Trent
Modified: 2012-07-08 09:16 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Ray Trent 2004-10-01 17:36:57 PDT
I think that Ctrl-R maybe should map to "refresh" when viewing a feed article,
like it does with the browser. I don't know of any mechanism to "reply" to an
RSS feed (but perhaps I'm just ignorant), and so it seems like it wouldn't conflict.

If it does conflict, at least a context menu item if not another shortcut would
be helpful. 

Of course... there's the bigger dream of making the feed window more of a
browser in general rather than popping out to Firefox when you click on links
and stuff... but that's for another bug.
Comment 1 alta88 2012-04-26 13:23:37 PDT
*** Bug 354665 has been marked as a duplicate of this bug. ***
Comment 2 alta88 2012-07-08 09:16:10 PDT
this can be accomplished by selecting View-Feed Message Body As- and then either default format (if already checked, and default is web page, it will reload) or web page.

Note You need to log in before you can comment on or make changes to this bug.