Bug 262542 (OSXtab)

cant make any tab related extenstions to work

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: thatsrajan, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

no websites to specify. just that evertime i install a tab realted extenstion
like single window or TBE my bookmark toolbar disappears and my address bar and
google search bar does not execute.(meaning when i press enter they dont work). 

when extenstions are removed, however everything is back to normnal.

Reproducible: Always
Steps to Reproduce:
removed extenstions
Actual Results:  
everytthing worked

Expected Results:  
work with extenstion
(Reporter)

Updated

14 years ago
Alias: OSXtab

Comment 1

14 years ago
Those extensions don't work on Mac, but it's not a bug of Firefox.
Try latest branch build and check Preferences -> Advanced -> Tabbed Browsing.
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.9/
See also Bug 172962.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.