More options for Mail Filter Actions please

RESOLVED DUPLICATE of bug 11034

Status

--
enhancement
RESOLVED DUPLICATE of bug 11034
14 years ago
14 years ago

People

(Reporter: MartinSGill, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I'm migrating from outlook, and I'm missing some mail filter actions that i used
a lot. It would be good if they could be included in Thunderbird.

1) Pop-up window alert for message. i.e. for very important messages, a dlg that
you need to acknowledge.
2) Play specific sound.
3) Copy To folder.
4) Auto-reply



Reproducible: Always
Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A

Comment 1

14 years ago
Please search before filing bugs!

1) see bug 249938
2) see bug 118952
3) already exists!
4) see bug 11034

Marking dup of 11034 since that's the earlist bug from the above.

*** This bug has been marked as a duplicate of 11034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.