Default address-bar search fails for certain punctuation e.g. periods

RESOLVED DUPLICATE of bug 261608

Status

()

RESOLVED DUPLICATE of bug 261608
14 years ago
14 years ago

People

(Reporter: jonathan.aquino, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998

Default address-bar search fails for certain punctuation e.g. periods

Reproducible: Always
Steps to Reproduce:
Type "st. andrew's cathedral" into the address bar



Actual Results:  
I get "Invalid Address Error: The URL is not valid and cannot be loaded."

Expected Results:  
Get a Google search results page (or whatever keyword.URL is set to). 


This would decrease the amount of frustration in the world, and it probably
wouldn't take much effort.

*** This bug has been marked as a duplicate of 261608 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.