Position of the Thread Pane Context Menu is off

VERIFIED DUPLICATE of bug 21223

Status

P3
normal
VERIFIED DUPLICATE of bug 21223
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: scottputterman)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 200001020108M14: NT4, Linux 6.0

Overview: In the Thread pane right click onto a message and the context menu 
often appears in the message pane, away from the position of the mouse pointer.

Expected Results: After right clicking, the context menu should appear close to 
the pointer, similar to the 4.x behavior.
(Reporter)

Updated

19 years ago
Keywords: beta1
QA Contact: lchiang → nbaca

Comment 1

19 years ago
Isn't this another duplicate of bug #21223 and/or #16388?
(Assignee)

Comment 2

19 years ago
this is a dup of 21223.

*** This bug has been marked as a duplicate of 21223 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.