Updated Theme for Firefox: ScribbliesBrite

RESOLVED DUPLICATE of bug 261114

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 261114
14 years ago
2 years ago

People

(Reporter: Ed Hume, Assigned: alanjstr)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Updated Theme for Firefox: ScribbliesBrite


Created by Ken S. Lynch for Firebird, updated and maintained with his permission
by Ed Hume. Ken wants me to be listed as "author" so I can handle all user
contacts. Contact address for me: edhume@gmail.com


Comment: A very bright theme with whimsical icons.


Version 0.6 is here:

http://www.pshrink.com/phoenix/ScribbliesBrite-0_6.jar


Preview is here:

http://www.pshrink.com/phoenix/ScribbliesBrite_preview.png

Homepage is here:

http://www.pshrink.com/ScribbliesBrite/

Thank you.

Ed Hume 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 261114 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.