make the toc and index platform-specific (Options<->Preferences)

VERIFIED DUPLICATE of bug 254992

Status

Firefox Graveyard
Help Documentation
VERIFIED DUPLICATE of bug 254992
13 years ago
2 years ago

People

(Reporter: Steffen Wilberg, Assigned: Jeff Walden (gone starting June 8))

Tracking

Details

(Reporter)

Description

13 years ago
Bug 254982 renamed every instance of "Options" to "Preferences" on Linux and
Mac, following the Firefox UI. But we also need to adjust the toc and index. I'd
also like to hide "Help for Internet Explorer Users" on Linux.

From bug 254982 comment 7:
> The only bad part of this is that it won't fix the ToC and index, but
> that's part of another bug and can't be fixed with this method.

Neil, do you happen to have an idea?
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 254992 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Bah, I searched in Help Documentation, not in Help Viewer.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.