Mozilla crashes when you access menu items!!

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Thomas Piraja Hansen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040817

When you select an item from the menu on the left (like, for example, Solar
System -> Earth -> Surface Maps, Mozilla simply crashes. If I try to open
mozilla again and open the same site again, Mozilla crashes even before I choose
the menu item (this last crash seems to happen only if the mouse is over the
menu area while the page is loading).

Reproducible: Always
Steps to Reproduce:
1. Open the site (www.celestiamotherlode.net) 
2. Select an option from the left-side menu (like Solar System -> Sol)


Actual Results:  
Mozilla crashes and the feedback agent opens.

Expected Results:  
The page to the selected menu option should be opened

Comment 1

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4) Gecko/20040928
Works For Me

Comment 2

13 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20041002
I didnĀ“t find Linux crashes at the talkback site, could you please crash again
and submit a talkback, and put the URL into the URL field?

There are 11 windows crashes on that URL:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=1&searchby=url&match=contains&searchfor=http%3A%2F%2Fwww.celestiamotherlode.net%2F&vendor=All&product=All&platform=All&buildid=&sdate=&stime=&edate=&etime=
(Reporter)

Comment 3

13 years ago
I crashed it again and did as you said (filled all fields with e-mail, URL and
bug description) The incident ID is TB1121399Y. Other incident ID of the last
crashes: TB1105170K, TB1104870Z, TB104840H

Comment 4

13 years ago
http://talkback-public.mozilla.org/talkback/fastfind.jsp
There are currently 26733 incidents waiting to be processed by the Talkback
server. The next incident id in the queue is 1094960 and was submitted on
2004-10-03 06:17:47.0.

TB104840H was looking good, from the 104 beginning, but it has only 6 digits,
seems you missed one. When you open Talkback to find the numbers, have a look at
the edit menu in talkback. In some versions of Talkback you can copy&paste the
talkback IDs.

If you want to have a look where it was crashing, use the link above, maybe in
an hour some will be ready, or just look again at TB104840H and find the missing
digit.
(Reporter)

Comment 5

13 years ago
Ops, sorry, the right ID was TB1104840H

There are two other incident IDs in my talkback list (related to this bug):

TB1095152K
TB1095169X

I've just checked these two and they are already appearing on talkback site.

Comment 6

13 years ago
Please upgrade to Mozilla 1.8a4
I just checked the Mozilla versions seen on the talback site, and they were
crashing here, some newer ones also.

works for me using Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a4) Gecko/20040914
als o works for me using current nightlies.
So bug seems to be fixed. 
(Reporter)

Comment 7

13 years ago
Fixed in 1.8a4. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 8

13 years ago
No bug / patch referenced as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.