Status

addons.mozilla.org Graveyard
Administration
--
enhancement
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: Kristof Polleunis, Assigned: Jed B)

Tracking

Details

(Whiteboard: In queue, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040929 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040929 Firefox/0.10

A firefox extension that allows you to see the current page in the google cache.
 Can be handy if the website you are visiting is currently down or changed

Reproducible: Always
Steps to Reproduce:
not a problem but a new firefox extension

Actual Results:  
not a problem but a new firefox extension

Expected Results:  
not a problem but a new firefox extension

not a problem but a new firefox extension
(Reporter)

Updated

13 years ago

Comment 1

13 years ago
*** Bug 262818 has been marked as a duplicate of this bug. ***
This item is now in the Update review queue. Reassigning.
Assignee: psychoticwolf → jedsbugs
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago
Hendikins -
Please change the status whiteboard to "In queue" so that we know which ones to
resolve en-mass when the queue is approved.
Whiteboard: In queue

Comment 4

13 years ago
Your item has been approved.  Please reopen the bug and change the status
whiteboard if you have any updates.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
The evil bugspam monkeys have attacked again, updating the QA Contact for all Add-ons :: Add-ons bugs (renamed from Listings). Please ignore and go back to work at your cubicle.
QA Contact: mozilla.update → add-ons
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.