Closed Bug 262857 Opened 15 years ago Closed 15 years ago

selected NOT to install links in the start-menu, desktop and quicklaunch but Firefox installed a link in everyone

Categories

(Firefox :: Installer, defect, trivial)

x86
Windows 2000
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: jdb78, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

During installation I chose no links to install because I am sorting my
startmenu differnt than Microsoft wants me to and I still had the link from
Firefox 0.92. Firefox put links on the desktop, startmenu and quicklaunch
anyway. Not too bad but a little "cosmetic" problem. 

Reproducible: Always
Steps to Reproduce:
1.Start installer
2.Choose Custom installation
3.Select a different directory
4.Select NO links to install (checkboxes off)
5.Install

Actual Results:  
Firefox put links in the startmenu, on the desktop and the quicklaunch.

Expected Results:  
Do what I told it to do: no links installing ;)

Mozilla is the best that could ever happen. Thank you!

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Summary: selected NOT to install links in the start-menu, desktop and quicklaunch but Firefox installed a link in everyone → selected NOT to install links in the start-menu, desktop and quicklaunch but Firefox installed a link in everyone
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.