firefox does not show critical update icon until browser is restarted

VERIFIED DUPLICATE of bug 262823

Status

()

Toolkit
Application Update
VERIFIED DUPLICATE of bug 262823
13 years ago
9 years ago

People

(Reporter: Peter Kroll, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

I have had a firefox browser open before the critical update to 0.10.1 was
released. The critical update icon does not appear. When I opened the same
version of firefox on another PC the critical update icon appears.

Considering that nowadays people leave browser windows open for days, maybe even
weeks. We should check every 12 hours for new updates and display this icon.

Reproducible: Always
Steps to Reproduce:
1. Open browser
2. Mozilla releases critical update

Actual Results:  
nothing

Expected Results:  
the critical update icon should appear

*** This bug has been marked as a duplicate of 262823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.