Last Comment Bug 262886 - Can't open attachments from the mail compose window anymore
: Can't open attachments from the mail compose window anymore
Status: RESOLVED FIXED
: fixed-aviary1.0
Product: Thunderbird
Classification: Client Software
Component: Message Compose Window (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: Thunderbird0.9
Assigned To: Scott MacGregor
:
:
Mentors:
http://forums.mozillazine.org/viewtop...
: 260383 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-04 13:54 PDT by Scott MacGregor
Modified: 2004-11-21 09:24 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
the fix (601 bytes, patch)
2004-10-04 14:12 PDT, Scott MacGregor
no flags Details | Diff | Splinter Review

Description Scott MacGregor 2004-10-04 13:54:21 PDT
You get a JS error in the console about an interface not being defined for
nsHelperApp.js.

Marcia noticed this in the forums:

http://forums.mozillazine.org/viewtopic.php?t=137363
Comment 1 Scott MacGregor 2004-10-04 13:54:38 PDT
.9 easy fix
Comment 2 Scott MacGregor 2004-10-04 14:12:07 PDT
Created attachment 161080 [details] [diff] [review]
the fix
Comment 3 Scott MacGregor 2004-10-04 14:26:29 PDT
fixed branch and trunk
Comment 4 Mike Cowperthwaite 2004-11-21 09:24:17 PST
*** Bug 260383 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.