Request for an option to Bcc the same identity used to sent e-mail

RESOLVED WORKSFORME

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Jhon H. Caicedo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I think it would be useful if Thunderbird can have an option to Bcc the
sent-mail to the same Identity used to wrote the e-mail, currently the
option works for a specific list of e-mails.


Reproducible: Always
Steps to Reproduce:
1. I have configured three e-mail identities in the same profile.
2. When selecting Tools/Account Settings/Copies & Folders for the Account,
   the option for "When sending messages, automatically:" offer an option
   for Bcc a specific list of e-mail addresses
       Bcc these email addresses

Actual Results:  
The purpose of setting this option was to Bcc every e-mail i have sent to
the same account used, and so have an external copy of the e-mail sent,
previously, when handling only one Identity on the account, the e-mail
address in the Bcc field was enough, however with the multiple e-mail
identities set, I have to change the Bcc address for every e-mail when
I am not using the main Identity of the Account.

Expected Results:  
What I am looking is that the Bcc e-mail changes automatically to use 
the e-mail of the Identity used to sent the e-mail.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 2

13 years ago
- I have tested in Thunderbird 1.0.6, the module for managing
  identities has a tab for Copies and Folders so this  
  allows me to do what i intended in my original request.

- I think the bug should be marked as resolved
- Thanks a lot for your effort.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

13 years ago
We don't know what fixed this worksforme

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.