missing formatting toolbar in email compose window just above message box.

VERIFIED DUPLICATE of bug 183863

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 183863
14 years ago
14 years ago

People

(Reporter: William A. Rogers, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20040913 Firefox/0.10

I currently have three browsers on my computer:  Internet Explorer; SBC Yahoo;
and Mozilla Firefox 1.0PR.  Of the three, I like Firefox the best and I would
like to use it as my default browser, but I have the following problem.

I use web-based email by going to sbc.yahoo.com which opens up a login page.  I
enter my email address and password and it opens up my homepage.  Then, I click
on the mail icon and it takes me to my email page.  To this point, everything is
fine.  When I want to compose and send a new email, I clike on "Compose" and an
email new message page opens.  When I do this with the Internet Explorer Browser
and the SBC Yahoo Browser, the new message page opens with a formatting toolbar
just above the actual message box.  This toolbar contains such things as cut,
copy, paste, font size and color, bold, italic, underline, and others.

When I do the very same thing and open the new message page through Firefox,
there is nothing but white space above the actual message box--there is no
formatting toolbar so I can only send email messages in plain text with no
modifications.

Is there any way to correct this so I can use Firefox as my default brewser in
all circumstances?

Thanks 

Reproducible: Always
Steps to Reproduce:
1. Click on Firefox Desktop Icon and open browser.
2. Enter "sbc.yahoo.com" and open login page.
3. Enter email address and password to open homepage.
4. Click on mail icon to open email page.
5. Click on "Compose" to open new email compose page.


Actual Results:  
The new email compose page opens but there is no formatting toolbar above the
actual message box.  You can only compose email messages in plain text with no
modifications possible.

Expected Results:  
It should include the formatting toolbar above the actual message box so that
emails can be sent with bold, italic, underline and other modifications.
Duplicate.
William, please see bug 183863 - Yahoo are serving a "reduced" page to
Mozilla/Firefox, without the formatting toolbar. You're welcome to try and
contact them and request that they correct their ways.

*** This bug has been marked as a duplicate of 183863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.